You need to install the legacy Java SE 6 runtime – OS X Yosemite

Sofern ihr beim Öffnen diverser Applications auf eurem Mac ab OS X Yosemite folgende Meldung zu sehen bekommen solltet, so schaut einfach hier auf Apples Support Page vorbei und ladet euch die .dmg herunter. Nach der Installation sollte alles wieder wie gewohnt funktionieren.

OS X Yosemite legacy Java 6 SE runtime notification

Leave a Comment.


*